Monday, December 6, 2010

0.5 Release of Eclipse Integration for Karaf

I just published version 0.5 of Eclipse Integration for Karaf. This release cleans up the code considerably and removes several unnecessary dependencies. Going forward it will be easier to improve the tooling and make more timely releases.

This version requires Eclipse Helios and will work with Apache Karaf 2.x (1.x won't work very well).

Install from the update site:

EIK Update site

Get the code from the EIK github repository